PT-2020-19984

CVE-2020-8149

·

تاريخ النشر

2020-05-15

·

تاريخ التحديث

2020-06-05

الوصف من

CVSS 3.1
9.8
حرجة
المقاييسAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions logkitty versions prior to 0.7.1
Description The issue is related to a lack of output sanitization, which allowed an attack to execute arbitrary shell commands via the logkitty npm package.
Recommendations For versions prior to 0.7.1, update to version 0.7.1 or later to resolve the issue.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
GHSA-V8V8-6859-QXM4
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾