PT-2020-20065

CVE-2020-8257

·

تاريخ النشر

2020-10-23

·

تاريخ التحديث

2020-12-16

الوصف من

CVSS 3.1
9.8
حرجة
المقاييسAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions Citrix Gateway Plug-in for Windows versions prior to 13.0-61.49 Citrix Gateway Plug-in for Windows versions prior to 12.1-58.16
Description The issue is related to improper privilege management on services run by the software, which can lead to privilege escalation attacks.
Recommendations For versions prior to 13.0-61.49, update to version 13.0-61.49 or later. For versions prior to 12.1-58.16, update to version 12.1-58.16 or later.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾