PT-2020-20204
CVE-2020-8552
·
تاريخ النشر
2020-03-23
·
تاريخ التحديث
2025-09-08
الوصف من
CVSS 3.1
5.3
متوسطةالمقاييسAV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:L
Name of the Vulnerable Software and Affected Versions
Kubernetes versions prior to 1.15.9
Kubernetes versions 1.16.0 through 1.16.6
Kubernetes versions 1.17.0 through 1.17.2
Description
The Kubernetes API server component has been found to be vulnerable to a denial of service attack via successful API requests. This issue allows for a denial of service attack, which can be initiated by sending successful API requests to the API server component.
Recommendations
For versions prior to 1.15.9, update to version 1.15.9 or later.
For versions 1.16.0 through 1.16.6, update to version 1.16.7 or later.
For versions 1.17.0 through 1.17.2, update to version 1.17.3 or later.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾