PT-2020-20636

CVE-2020-9404

·

تاريخ النشر

2020-08-11

·

تاريخ التحديث

2020-08-18

الوصف من

CVSS 3.1
7.1
عالية
المقاييسAV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:N
Name of the Vulnerable Software and Affected Versions PACTware versions prior to 4.1 SP6 PACTware versions 5.x prior to 5.0.5.31
Description The issue allows passwords to be stored in an insecure manner. An attacker may modify these passwords without knowing the current passwords.
Recommendations For versions prior to 4.1 SP6, update to version 4.1 SP6 or later. For versions 5.x prior to 5.0.5.31, update to version 5.0.5.31 or later.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾