PT-2020-20669
CVE-2020-9455
·
تاريخ النشر
2020-03-06
·
تاريخ التحديث
2022-01-21
الوصف من
CVSS 3.1
4.3
متوسطةالمقاييسAV:N/AC:L/PR:L/UI:N/S:U/C:N/I:L/A:N
Name of the Vulnerable Software and Affected Versions
RegistrationMagic plugin versions prior to 4.6.0.4
Description
The issue allows remote authenticated users with minimal privileges to send arbitrary emails on behalf of the site. This is achieved via the
send email user view functionality in class rm user services.php.Recommendations
For versions prior to 4.6.0.4, update to version 4.6.0.4 or later to resolve the issue.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾