PT-2020-21012

تاريخ النشر

2020-09-11

·

تاريخ التحديث

2020-09-11

الوصف من

CVSS 3.1
6.5
متوسطة
المقاييسAV:N/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions swagger-ui versions prior to 3.20.9
Description The issue is related to Cross-Site Scripting (XSS) due to the failure to sanitize URLs used in the OAuth auth flow, which may allow attackers to execute arbitrary JavaScript.
Recommendations Upgrade to version 3.20.9 or later.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
GHSA-4F9M-PXWH-68HG
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾