PT-2020-21070

تاريخ النشر

2020-09-03

·

تاريخ التحديث

2020-09-03

الوصف من

CVSS 3.1
5.9
متوسطة
المقاييسAV:N/AC:H/PR:N/UI:N/S:U/C:H/I:N/A:N
Name of the Vulnerable Software and Affected Versions simple-crypto-js versions prior to 2.3.0
Description The issue concerns the use of AES-CBC with PKCS#7 padding, which is susceptible to padding oracle attacks. This could potentially allow attackers to break the encryption and access sensitive data.
Recommendations For simple-crypto-js versions prior to 2.3.0, upgrade to version 2.3.0 or later.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
GHSA-5V7R-JG9R-VQ44
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾