PT-2020-21094
تاريخ النشر
2020-09-02
·
تاريخ التحديث
2020-09-02
الوصف من
CVSS 3.1
5.9
متوسطةالمقاييسAV:N/AC:H/PR:N/UI:N/S:U/C:N/I:N/A:H
Name of the Vulnerable Software and Affected Versions
ipfs-bitswap versions prior to 0.24.1
Description
The issue allows for a Denial of Service (DoS) due to the package putting unwanted blocks in the blockstore, potentially exhausting system resources under specific conditions.
Recommendations
Upgrade to version 0.24.1 or later.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾