PT-2020-21402

تاريخ النشر

2020-09-03

·

تاريخ التحديث

2020-09-03

الوصف من

CVSS 3.1
6.8
متوسطة
المقاييسAV:N/AC:H/PR:L/UI:N/S:U/C:H/I:H/A:N
Name of the Vulnerable Software and Affected Versions saml2-js versions prior to 2.0.5
Description The issue is related to an Authentication Bypass in the saml2-js package. It fails to enforce the assertion conditions for encrypted assertions, which may allow an attacker to reuse encrypted assertion tokens indefinitely.
Recommendations Upgrade to version 2.0.5 or later.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
GHSA-MFCP-34XW-P57X
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾