PT-2020-2408

CVE-2020-2790

·

تاريخ النشر

2020-04-14

·

تاريخ التحديث

2022-03-07

الوصف من

CVSS 2.0
6.8
متوسطة
المقاييسAV:N/AC:L/Au:S/C:N/I:N/A:C
Name of the Vulnerable Software and Affected Versions Oracle MySQL Server versions 5.7.28 and prior
Description The issue is related to insufficient access control in the Server: Pluggable Auth component of Oracle MySQL Server. It allows an attacker with network access via multiple protocols to compromise the MySQL Server. Successful attacks can result in the ability to cause a hang or frequently repeatable crash (complete DOS) of the MySQL Server.
Recommendations For versions 5.7.28 and prior, update to a version later than 5.7.28 to resolve the issue. As a temporary workaround, consider restricting network access to the MySQL Server to minimize the risk of exploitation.
قابلية الاستغلال
إصلاح
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾