PT-2020-2714
CVE-2020-9614
·
تاريخ النشر
2020-05-12
·
تاريخ التحديث
2021-07-21
الوصف من
CVSS 2.0
10
عاليةالمقاييسAV:N/AC:L/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions
Adobe Acrobat and Reader versions 2020.006.20042 and earlier
Adobe Acrobat and Reader versions 2017.011.30166 and earlier
Adobe Acrobat and Reader versions 2015.006.30518 and earlier
Description
The issue is related to a security bypass vulnerability that could lead to security feature bypass. It is also associated with privilege management errors, which could allow a remote attacker to execute arbitrary code in the context of the current user using a specially crafted PDF file.
Recommendations
For versions 2020.006.20042 and earlier, update to a version later than 2020.006.20042 to resolve the issue.
For versions 2017.011.30166 and earlier, update to a version later than 2017.011.30166 to resolve the issue.
For versions 2015.006.30518 and earlier, update to a version later than 2015.006.30518 to resolve the issue.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾