PT-2020-2986
CVE-2020-14402
·
تاريخ النشر
2020-06-17
·
تاريخ التحديث
2022-03-09
الوصف من
CVSS 2.0
5.5
متوسطةالمقاييسAV:N/AC:L/Au:S/C:P/I:N/A:P
Name of the Vulnerable Software and Affected Versions
LibVNCServer versions prior to 0.9.13
Description
The issue is caused by an out-of-bounds access in the libvncserver/corre.c component of the LibVNCServer library. This can be exploited by a remote attacker to impact the confidentiality, integrity, and availability of protected information.
Recommendations
For versions prior to 0.9.13, update to version 0.9.13 or later to resolve the issue. As a temporary workaround, consider restricting access to the libvncserver/corre.c component until a patch is available.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾