PT-2020-3012
CVE-2020-3967
·
تاريخ النشر
2020-06-23
·
تاريخ التحديث
2020-07-01
الوصف من
CVSS 3.1
7.5
عاليةالمقاييسAV:L/AC:H/PR:H/UI:N/S:C/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
VMware ESXi versions 7.0 before ESXi 7.0.0-1.20.16321839
VMware ESXi versions 6.7 before ESXi670-202004101-SG
VMware ESXi versions 6.5 before ESXi650-202005401-SG
VMware Workstation versions 15.x before 15.5.5
VMware Fusion versions 11.x before 11.5.5
Description
The issue is related to a heap-overflow vulnerability in the USB 2.0 controller (EHCI) of VMware products. A malicious actor with local access to a virtual machine may be able to exploit this vulnerability to execute code on the hypervisor from a virtual machine. However, additional conditions beyond the attacker's control must be present for exploitation to be possible.
Recommendations
For VMware ESXi versions 7.0 before ESXi 7.0.0-1.20.16321839, update to ESXi 7.0.0-1.20.16321839 or later.
For VMware ESXi versions 6.7 before ESXi670-202004101-SG, update to ESXi670-202004101-SG or later.
For VMware ESXi versions 6.5 before ESXi650-202005401-SG, update to ESXi650-202005401-SG or later.
For VMware Workstation versions 15.x before 15.5.5, update to 15.5.5 or later.
For VMware Fusion versions 11.x before 11.5.5, update to 11.5.5 or later.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾