PT-2020-3408

CVE-2020-1989

·

تاريخ النشر

2020-04-08

·

تاريخ التحديث

2020-04-09

الوصف من

CVSS 3.1
7.8
عالية
المقاييسAV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions Palo Alto Networks Global Protect Agent for Linux versions prior to 5.0.8 Palo Alto Networks Global Protect Agent for Linux versions prior to 5.1.1
Description The issue is related to incorrect privilege management in the Global Protect Agent for Linux, allowing a local authenticated user to elevate their privileges to the root level. This can be achieved by exploiting the vulnerability when the application writes specific files on the ARM platform.
Recommendations For versions prior to 5.0.8, update to version 5.0.8 or later. For versions prior to 5.1.1, update to version 5.1.1 or later.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾