PT-2020-3411

CVE-2020-1992

·

تاريخ النشر

2020-04-08

·

تاريخ التحديث

2020-04-10

الوصف من

CVSS 3.1
9.8
حرجة
المقاييسAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions PAN-OS versions 9.0.0 through 9.0.6 PAN-OS versions 9.1.0 through 9.1.1
Description A format string vulnerability in the Varrcvr daemon of PAN-OS allows remote attackers to crash the daemon, creating a denial of service condition, or potentially execute code with root privileges. This issue requires WildFire services to be configured and enabled.
Recommendations For PAN-OS versions 9.0.0 through 9.0.6, update to version 9.0.7 or later to resolve the issue. For PAN-OS versions 9.1.0 through 9.1.1, update to version 9.1.2 or later to resolve the issue. As a temporary workaround, consider disabling the WildFire services until a patch is available.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾