PT-2020-4514
CVE-2020-14891
·
تاريخ النشر
2020-10-20
·
تاريخ التحديث
2022-01-04
الوصف من
CVSS 2.0
6.8
متوسطةالمقاييسAV:N/AC:L/Au:S/C:N/I:N/A:C
Name of the Vulnerable Software and Affected Versions
MySQL Server versions 8.0.21 and prior
Description
The issue is related to insufficient input validation in the Server: Optimizer component of MySQL Server, allowing a remote attacker to cause a denial of service via the network MySQL protocol. This vulnerability can be easily exploited by a high-privileged attacker with network access through multiple protocols, potentially resulting in the unauthorized ability to cause a hang or frequently repeatable crash (complete DOS) of MySQL Server.
Recommendations
For versions 8.0.21 and prior, update to a version later than 8.0.21 to resolve the issue.
At the moment, there is no information about additional mitigation measures for this vulnerability.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾