PT-2020-5030

CVE-2020-16027

·

تاريخ النشر

2020-11-17

·

تاريخ التحديث

2024-06-15

الوصف من

CVSS 3.1
6.5
متوسطة
المقاييسAV:N/AC:L/PR:N/UI:R/S:U/C:H/I:N/A:N
Name of the Vulnerable Software and Affected Versions Google Chrome versions prior to 87.0.4280.66
Description The issue is related to insufficient policy enforcement in developer tools, which can be exploited by a remote attacker to gain unauthorized access to sensitive information. This can occur when a user is convinced to install a malicious extension, allowing the attacker to obtain potentially sensitive information from the user's disk via a crafted Chrome Extension.
Recommendations For versions prior to 87.0.4280.66, update to version 87.0.4280.66 or later to resolve the issue. As a temporary workaround, consider restricting the installation of extensions to minimize the risk of exploitation. Avoid using crafted Chrome Extensions until the issue is resolved.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
ALT-PU-2020-3409
ALT-PU-2021-1049
ALT-PU-2021-1157
ALT-PU-2021-1210
ALT-PU-2021-1379
DSA-4824-1
OPENSUSE-SU-2020:2010-1
OPENSUSE-SU-2020:2012-1
OPENSUSE-SU-2020:2021-1
OPENSUSE-SU-2020_2021-1
OPENSUSE-SU-2020:2026-1
OPENSUSE-SU-2020:2032-1
OPENSUSE-SU-2020_2032-1
OPENSUSE-SU-2020:2055-1
OPENSUSE-SU-2024:10681-1
OPENSUSE-SU-2024:12948-1
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾