PT-2020-5328
CVE-2020-25643
·
تاريخ النشر
2020-09-25
·
تاريخ التحديث
2026-10-19
الوصف من
CVSS 2.0
7.5
عاليةالمقاييسAV:N/AC:M/Au:S/C:P/I:P/A:C
Name of the Vulnerable Software and Affected Versions
Linux kernel versions prior to 5.9-rc7
Description
A flaw in the HDLC PPP module of the Linux kernel causes memory corruption and a read overflow due to improper input validation in the
ppp cp parse cr function. This can lead to a system crash or denial of service, posing a threat to data confidentiality, integrity, and system availability. The vulnerability can be exploited by a remote attacker to cause a denial of service.Recommendations
For Linux kernel versions prior to 5.9-rc7, update to version 5.9-rc7 or later to resolve the issue. As a temporary workaround, consider restricting access to the HDLC PPP module to minimize the risk of exploitation.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾