PT-2020-5734
CVE-2020-16040
·
تاريخ النشر
2020-11-19
·
تاريخ التحديث
2026-01-26
الوصف من
CVSS 3.1
6.5
متوسطةالمقاييسAV:N/AC:L/PR:N/UI:R/S:U/C:N/I:N/A:H
Name of the Vulnerable Software and Affected Versions:
Google Chrome versions prior to 87.0.4280.88
Description:
The issue is related to insufficient data validation in the V8 JavaScript engine of Google Chrome, which can lead to heap corruption. A remote attacker can potentially exploit this by using a specially crafted HTML page. This can result in a denial of service.
Recommendations:
For Google Chrome versions prior to 87.0.4280.88, update to version 87.0.4280.88 or later to resolve the issue. As a temporary workaround, consider restricting access to potentially vulnerable web pages until the update is applied. Avoid using the browser to access untrusted HTML pages that could exploit the heap corruption vulnerability.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾