PT-2020-5811

CVE-2020-28984

·

تاريخ النشر

2020-06-05

·

تاريخ التحديث

2022-06-16

الوصف من

CVSS 3.1
9.8
حرجة
المقاييسAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions: SPIP versions prior to 3.2.8
Description: The issue is related to the insufficient validation of parameters in the prive/formulaires/configurer preferences.php component of the SPIP content management system. Specifically, the couleur, display, display navigation, display outils, imessage, and spip ecran parameters are not properly validated. This can allow a remote attacker to access confidential data, compromise its integrity, and cause a denial of service.
Recommendations: For SPIP versions prior to 3.2.8, update to version 3.2.8 or later to resolve the issue. As a temporary workaround, consider restricting access to the vulnerable prive/formulaires/configurer preferences.php component until a patch is applied. Avoid using the vulnerable parameters couleur, display, display navigation, display outils, imessage, and spip ecran in the affected component until the issue is resolved.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
DLA-2505-1
DSA-4798-1
USN-5482-1
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾