PT-2020-5855

CVE-2020-27745

·

تاريخ النشر

2020-10-27

·

تاريخ التحديث

2024-06-15

الوصف من

CVSS 3.1
9.8
حرجة
المقاييسAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions: Slurm versions prior to 19.05.8 Slurm versions 20.x prior to 20.02.6
Description: The issue is related to a buffer overflow in the PMIx MPI plugin of the SLURM resource management system. This allows a remote attacker to access confidential data, compromise its integrity, and cause a denial of service.
Recommendations: For Slurm versions prior to 19.05.8, update to version 19.05.8 or later. For Slurm versions 20.x prior to 20.02.6, update to version 20.02.6 or later.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
DLA-2886-1
DSA-4841-1
OPENSUSE-SU-2020:2033-1
OPENSUSE-SU-2020_2033-1
OPENSUSE-SU-2020:2056-1
OPENSUSE-SU-2020_2056-1
OPENSUSE-SU-2020:2286-1
OPENSUSE-SU-2020_2286-1
OPENSUSE-SU-2021:0096-1
OPENSUSE-SU-2021_0096-1
OPENSUSE-SU-2024:11389-1
SUSE-SU-2020:3505-1
SUSE-SU-2020_3505-1
SUSE-SU-2020:3506-1
SUSE-SU-2020_3506-1
SUSE-SU-2020:3863-1
SUSE-SU-2020_3863-1
SUSE-SU-2020:3877-1
SUSE-SU-2020_3877-1
SUSE-SU-2020:3878-1
SUSE-SU-2020_3878-1
SUSE-SU-2020:3892-1
SUSE-SU-2020_3892-1
SUSE-SU-2021:0139-1
SUSE-SU-2021_0139-1
SUSE-SU-2021:0155-1
SUSE-SU-2021_0155-1
SUSE-SU-2021:0773-1
USN-4781-1
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾