PT-2020-6016
CVE-2020-3762
·
تاريخ النشر
2020-02-11
·
تاريخ التحديث
2021-09-08
الوصف من
CVSS 2.0
10
حرجةالمقاييسAV:N/AC:L/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions
Adobe Acrobat versions prior to 2019.021.20061
Adobe Reader versions prior to 2019.021.20061
Adobe Acrobat versions prior to 2017.011.30156
Adobe Reader versions prior to 2017.011.30156
Adobe Acrobat versions prior to 2015.006.30508
Adobe Reader versions prior to 2015.006.30508
Description
The issue is caused by privilege management errors in Adobe Reader and Acrobat. It allows a remote attacker to write arbitrary files to the device's file system. Successful exploitation could lead to arbitrary file system write.
Recommendations
For Adobe Acrobat and Reader versions prior to 2019.021.20061, update to a version later than 2019.021.20061.
For Adobe Acrobat and Reader versions prior to 2017.011.30156, update to a version later than 2017.011.30156.
For Adobe Acrobat and Reader versions prior to 2015.006.30508, update to a version later than 2015.006.30508.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾