PT-2020-6305

CVE-2020-3720

·

تاريخ النشر

2020-02-11

·

تاريخ التحديث

2020-02-14

الوصف من

CVSS 3.1
8.8
عالية
المقاييسAV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions Adobe Framemaker versions 2019.0.4 and below
Description The issue is related to an out-of-bounds write vulnerability in the memory buffer. Successful exploitation could lead to arbitrary code execution, allowing a remote attacker to execute code in the context of the current user.
Recommendations For Adobe Framemaker versions 2019.0.4 and below, update to a version above 2019.0.4 to resolve the issue. At the moment, there is no information about a newer version that contains a fix for this vulnerability.
التأثيرات
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾