PT-2020-6390
CVE-2020-26153
·
تاريخ النشر
2020-08-03
·
تاريخ التحديث
2021-07-15
الوصف من
CVSS 3.1
6.1
متوسطةالمقاييسAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
Event Espresso Core plugin versions prior to 4.10.7.p
Description
A cross-site scripting (XSS) issue exists due to insufficient protection of the web page structure. This allows remote attackers to inject arbitrary web script or HTML via the
page parameter. The vulnerability can be exploited by a remote attacker using a specially crafted GET request.Recommendations
For versions prior to 4.10.7.p, update to version 4.10.7.p or later to resolve the issue. As a temporary workaround, consider restricting access to the
ee msg admin overview.template.php template to minimize the risk of exploitation. Avoid using the page parameter in affected API endpoints until the issue is resolved. وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾