PT-2020-6627
CVE-2021-33930
·
تاريخ النشر
2020-12-13
·
تاريخ التحديث
2022-07-05
الوصف من
CVSS 2.0
7.8
عاليةالمقاييسAV:N/AC:L/Au:N/C:N/I:N/A:C
Name of the Vulnerable Software and Affected Versions
libsolv versions prior to 0.7.17
Description
The issue is related to a buffer overflow vulnerability in the
pool installable whatprovides function in the src/repo.h component of the libsolv library. This vulnerability allows attackers to cause a Denial of Service.Recommendations
For versions prior to 0.7.17, update to version 0.7.17 or later to resolve the issue. As a temporary workaround, consider restricting access to the
pool installable whatprovides function until a patch is available.قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾