PT-2020-7157
CVE-2011-5247
·
تاريخ النشر
2020-01-08
·
تاريخ التحديث
2020-01-21
الوصف من
CVSS 2.0
5.0
متوسطةالمقاييسAV:N/AC:L/Au:N/C:P/I:N/A:N
Name of the Vulnerable Software and Affected Versions
Snare for Linux versions prior to 1.7.0
Description
The issue is related to password disclosure. The rendered page contains the field
RemotePassword, which leads to the exposure of passwords.Recommendations
For versions prior to 1.7.0, update to version 1.7.0 or later to resolve the issue. As a temporary workaround, consider restricting access to the page that renders the
RemotePassword field to minimize the risk of exploitation. وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾