PT-2020-7324
CVE-2012-6721
·
تاريخ النشر
2020-02-11
·
تاريخ التحديث
2020-02-12
الوصف من
CVSS 2.0
6.8
متوسطةالمقاييسAV:N/AC:M/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions:
SocialEngine versions prior to 4.2.4
Description:
The issue concerns multiple cross-site request forgery (CSRF) vulnerabilities found in the Forum, Event, and Classifieds plugins. CSRF is a type of attack where an attacker tricks a user into performing unintended actions on a web application that the user is authenticated to. This can lead to unauthorized actions being taken on behalf of the user.
Recommendations:
For versions prior to 4.2.4, update to version 4.2.4 or later to resolve the issue. As a temporary workaround, consider restricting access to the Forum, Event, and Classifieds plugins until the update can be applied.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾