PT-2020-7351

CVE-2013-1437

·

تاريخ النشر

2014-02-25

·

تاريخ التحديث

2024-06-15

الوصف من

CVSS 3.1
9.8
حرجة
المقاييسAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions: Module-Metadata versions prior to 1.000015
Description: The issue allows remote attackers to execute arbitrary Perl code via the $Version value. This is an eval injection vulnerability in the Module-Metadata module for Perl.
Recommendations: For versions prior to 1.000015, update to version 1.000015 or later to resolve the issue. As a temporary workaround, consider restricting the input for the $Version value to prevent arbitrary Perl code execution.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
MGASA-2014-0093
OPENSUSE-SU-2024:10177-1
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾