PT-2020-7683
CVE-2014-4659
·
تاريخ النشر
2014-04-22
·
تاريخ التحديث
2022-05-17
الوصف من
CVSS 4.0
6.8
متوسطةالمقاييسAV:L/AC:L/AT:N/PR:L/UI:N/VC:H/VI:N/VA:N/SC:N/SI:N/SA:N
Name of the Vulnerable Software and Affected Versions
Ansible versions prior to 1.5.5
Description
The issue allows local users to potentially obtain sensitive credential information by reading a file that uses the "deb http://user:pass@server:port/" format, due to the incorrect permissions set for
sources.list.Recommendations
For Ansible versions prior to 1.5.5, update to version 1.5.5 or later to resolve the issue. As a temporary workaround, consider changing the permissions of the
sources.list file to prevent unauthorized access. Restrict access to sensitive credential information stored in the sources.list file until the issue is resolved. وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾