PT-2020-7723

CVE-2014-6262

·

تاريخ النشر

2020-02-12

·

تاريخ التحديث

2022-01-01

الوصف من

CVSS 3.1
7.5
عالية
المقاييسAV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H
Name of the Vulnerable Software and Affected Versions RRDtool versions prior to 4.2.5 Zenoss Core versions prior to 4.2.5
Description The issue is related to multiple format string vulnerabilities in the python module of RRDtool. These vulnerabilities can be exploited by remote attackers to execute arbitrary code or cause a denial of service, resulting in an application crash. The exploitation occurs through a crafted third argument to the rrdtool.graph function.
Recommendations For RRDtool versions prior to 4.2.5, update to version 4.2.5 or later to resolve the issue. For Zenoss Core versions prior to 4.2.5, update to version 4.2.5 or later to resolve the issue.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
DLA-2131-1
DLA-2131-2
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾