PT-2020-7775
CVE-2014-9470
·
تاريخ النشر
2020-02-08
·
تاريخ التحديث
2020-02-12
الوصف من
CVSS 2.0
4.3
متوسطةالمقاييسAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions:
Fork CMS versions prior to 3.8.4
Description:
A cross-site scripting (XSS) issue exists due to insufficient input validation in the loadForm function. This allows remote attackers to inject arbitrary web script or HTML via the
q widget parameter to the "en/search" endpoint.Recommendations:
For versions prior to 3.8.4, update to version 3.8.4 or later to resolve the issue. As a temporary workaround, consider restricting access to the
loadForm function in Frontend/Modules/Search/Actions/Index.php until a patch is available. Avoid using the q widget parameter in the affected endpoint until the issue is resolved. وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾