PT-2020-7807

CVE-2015-1809

·

تاريخ النشر

2020-01-15

·

تاريخ التحديث

2022-05-24

الوصف من

CVSS 3.1
7.5
عالية
المقاييسAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
Name of the Vulnerable Software and Affected Versions: Jenkins versions prior to 1.600 Jenkins LTS versions prior to 1.596.1
Description: The issue allows remote attackers to read arbitrary XML files via an XPath query, exploiting an XML external entity (XXE) vulnerability.
Recommendations: For Jenkins versions prior to 1.600, update to version 1.600 or later. For Jenkins LTS versions prior to 1.596.1, update to version 1.596.1 or later.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
GHSA-QJ27-W92H-FC9R
RHSA-2015:1844
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾