PT-2020-7818
CVE-2015-2207
·
تاريخ النشر
2020-02-08
·
تاريخ التحديث
2020-02-11
الوصف من
CVSS 2.0
3.5
منخفضةالمقاييسAV:N/AC:M/Au:S/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions:
NetCracker Resource Management System versions prior to 8.2
Description:
The issue concerns multiple cross-site scripting (XSS) vulnerabilities. These vulnerabilities allow remote authenticated users to inject arbitrary web script or HTML via various parameters, including
ctrl, t90001 0 theform selection, scroll, tableName, parent, circuit, return, xname, or mpTransactionId.Recommendations:
For versions prior to 8.2, update to version 8.2 or later to resolve the issue. As a temporary workaround, consider restricting access to the parameters
ctrl, t90001 0 theform selection, scroll, tableName, parent, circuit, return, xname, and mpTransactionId to minimize the risk of exploitation. وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾