PT-2020-7823

CVE-2015-2784

·

تاريخ النشر

2020-01-21

·

تاريخ التحديث

2022-05-24

الوصف من

CVSS 3.1
9.8
حرجة
المقاييسAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions: papercrop gem versions prior to 0.3.0
Description: The issue arises from improper handling of crop input in the papercrop gem for Ruby on Rails.
Recommendations: For versions prior to 0.3.0, update to version 0.3.0 or later to resolve the issue.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
GHSA-M44R-GV6Q-9J9R
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾