PT-2020-7847

CVE-2015-4411

·

تاريخ النشر

2020-02-20

·

تاريخ التحديث

2020-04-29

الوصف من

CVSS 3.1
7.5
عالية
المقاييسAV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H
Name of the Vulnerable Software and Affected Versions: mongodb/bson-ruby versions prior to 3.0.4
Description: The issue allows remote attackers to cause a denial of service, specifically worker resource consumption, via a crafted string. This is due to an incomplete fix.
Recommendations: For versions prior to 3.0.4, update to version 3.0.4 or later to resolve the issue. As a temporary workaround, consider restricting access to the Moped::BSON::ObjectId.legal? method until a patch is applied.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
GHSA-QH4W-7PW3-P4RP
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾