PT-2020-8285
CVE-2017-18736
·
تاريخ النشر
2020-04-23
·
تاريخ التحديث
2020-04-23
الوصف من
CVSS 3.1
8.8
عاليةالمقاييسAV:A/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions:
NETGEAR JR6150 versions prior to 1.0.1.10
NETGEAR R6050 versions prior to 1.0.1.10
NETGEAR R6220 versions prior to 1.1.0.50
NETGEAR R6700v2 versions prior to 1.2.0.4
NETGEAR R6800 versions prior to 1.2.0.4
NETGEAR R6900v2 versions prior to 1.2.0.4
NETGEAR WNDR3700v5 versions prior to 1.1.0.48
Description:
The issue affects certain NETGEAR devices, allowing command injection by an unauthenticated attacker.
Recommendations:
For NETGEAR JR6150 version prior to 1.0.1.10, update to version 1.0.1.10 or later.
For NETGEAR R6050 version prior to 1.0.1.10, update to version 1.0.1.10 or later.
For NETGEAR R6220 version prior to 1.1.0.50, update to version 1.1.0.50 or later.
For NETGEAR R6700v2 version prior to 1.2.0.4, update to version 1.2.0.4 or later.
For NETGEAR R6800 version prior to 1.2.0.4, update to version 1.2.0.4 or later.
For NETGEAR R6900v2 version prior to 1.2.0.4, update to version 1.2.0.4 or later.
For NETGEAR WNDR3700v5 version prior to 1.1.0.48, update to version 1.1.0.48 or later.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾