PT-2020-8400
CVE-2017-18853
·
تاريخ النشر
2020-04-29
·
تاريخ التحديث
2020-05-05
الوصف من
CVSS 3.1
9.6
حرجةالمقاييسAC:L/AV:A/A:H/C:H/I:H/PR:N/S:C/UI:N
Name of the Vulnerable Software and Affected Versions:
D8500 versions 1.0.3.27 and earlier
DGN2200v4 versions 1.0.0.82 and earlier
R6300v2 versions 1.0.4.06 and earlier
R6400 versions 1.0.1.20 and earlier
R6400v2 versions 1.0.2.18 and earlier
R6700 versions 1.0.1.22 and earlier
R6900 versions 1.0.1.20 and earlier
R7000 versions 1.0.7.10 and earlier
R7000P versions 1.0.0.58 and earlier
R7100LG versions 1.0.0.28 and earlier
R7300DST versions 1.0.0.52 and earlier
R7900 versions 1.0.1.12 and earlier
R8000 versions 1.0.3.46 and earlier
R8300 versions 1.0.2.86 and earlier
R8500 versions 1.0.2.86 and earlier
WNDR3400v3 versions 1.0.1.8 and earlier
WNDR4500v2 versions 1.0.0.62 and earlier
Description:
Certain NETGEAR devices are affected by password recovery and file access.
Recommendations:
For D8500 version 1.0.3.27 and earlier, update to a version later than 1.0.3.27.
For DGN2200v4 version 1.0.0.82 and earlier, update to a version later than 1.0.0.82.
For R6300v2 version 1.0.4.06 and earlier, update to a version later than 1.0.4.06.
For R6400 version 1.0.1.20 and earlier, update to a version later than 1.0.1.20.
For R6400v2 version 1.0.2.18 and earlier, update to a version later than 1.0.2.18.
For R6700 version 1.0.1.22 and earlier, update to a version later than 1.0.1.22.
For R6900 version 1.0.1.20 and earlier, update to a version later than 1.0.1.20.
For R7000 version 1.0.7.10 and earlier, update to a version later than 1.0.7.10.
For R7000P version 1.0.0.58 and earlier, update to a version later than 1.0.0.58.
For R7100LG version 1.0.0.28 and earlier, update to a version later than 1.0.0.28.
For R7300DST version 1.0.0.52 and earlier, update to a version later than 1.0.0.52.
For R7900 version 1.0.1.12 and earlier, update to a version later than 1.0.1.12.
For R8000 version 1.0.3.46 and earlier, update to a version later than 1.0.3.46.
For R8300 version 1.0.2.86 and earlier, update to a version later than 1.0.2.86.
For R8500 version 1.0.2.86 and earlier, update to a version later than 1.0.2.86.
For WNDR3400v3 version 1.0.1.8 and earlier, update to a version later than 1.0.1.8.
For WNDR4500v2 version 1.0.0.62 and earlier, update to a version later than 1.0.0.62.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾