PT-2020-8512

CVE-2018-10125

·

تاريخ النشر

2020-03-16

·

تاريخ التحديث

2022-02-10

الوصف من

CVSS 3.1
6.1
متوسطة
المقاييسAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions: Contao versions prior to 4.5.7
Description: The issue is related to Cross-Site Scripting (XSS) in the system log. XSS is a type of security vulnerability that allows an attacker to inject malicious scripts into a website, potentially leading to unauthorized access or control.
Recommendations: For versions prior to 4.5.7, update to version 4.5.7 or later to resolve the issue. As a temporary workaround, consider restricting access to the system log to minimize the risk of exploitation.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
GHSA-PJ4J-287J-F742
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾