PT-2020-8741
CVE-2018-21097
·
تاريخ النشر
2020-04-27
·
تاريخ التحديث
2020-05-04
الوصف من
CVSS 3.1
9.8
حرجةالمقاييسAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
NETGEAR WAC505 versions prior to 5.0.5.4
NETGEAR WAC510 versions prior to 5.0.5.4
NETGEAR WAC120 versions prior to 2.1.7
NETGEAR WN604 versions prior to 3.3.10
NETGEAR WNAP320 versions prior to 3.7.11.4
NETGEAR WNAP210v2 versions prior to 3.7.11.4
NETGEAR WNDAP350 versions prior to 3.7.11.4
NETGEAR WNDAP360 versions prior to 3.7.11.4
NETGEAR WNDAP660 versions prior to 3.7.11.4
NETGEAR WNDAP620 versions prior to 2.1.7
NETGEAR WND930 versions prior to 2.1.5
Description
Certain NETGEAR devices are affected by a stack-based buffer overflow that can be exploited by an unauthenticated attacker.
Recommendations
For WAC505 versions prior to 5.0.5.4, update to version 5.0.5.4 or later.
For WAC510 versions prior to 5.0.5.4, update to version 5.0.5.4 or later.
For WAC120 versions prior to 2.1.7, update to version 2.1.7 or later.
For WN604 versions prior to 3.3.10, update to version 3.3.10 or later.
For WNAP320 versions prior to 3.7.11.4, update to version 3.7.11.4 or later.
For WNAP210v2 versions prior to 3.7.11.4, update to version 3.7.11.4 or later.
For WNDAP350 versions prior to 3.7.11.4, update to version 3.7.11.4 or later.
For WNDAP360 versions prior to 3.7.11.4, update to version 3.7.11.4 or later.
For WNDAP660 versions prior to 3.7.11.4, update to version 3.7.11.4 or later.
For WNDAP620 versions prior to 2.1.7, update to version 2.1.7 or later.
For WND930 versions prior to 2.1.5, update to version 2.1.5 or later.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾