PT-2020-8821

CVE-2018-21177

·

تاريخ النشر

2020-04-27

·

تاريخ التحديث

2020-05-01

الوصف من

CVSS 3.1
7.2
عالية
المقاييسAV:N/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions D6100 versions prior to 1.0.0.57 R6100 versions prior to 1.0.1.20 R7800 versions prior to 1.0.2.40 R9000 versions prior to 1.0.2.52 WNDR3700v4 versions prior to 1.0.2.92 WNDR4300 versions prior to 1.0.2.94 WNDR4300v2 versions prior to 1.0.0.50 WNDR4500v3 versions prior to 1.0.0.50 WNR2000v5 versions prior to 1.0.0.62
Description The issue is a stack-based buffer overflow that can be exploited by an authenticated user. This affects certain NETGEAR devices.
Recommendations For D6100 versions prior to 1.0.0.57, update to version 1.0.0.57 or later. For R6100 versions prior to 1.0.1.20, update to version 1.0.1.20 or later. For R7800 versions prior to 1.0.2.40, update to version 1.0.2.40 or later. For R9000 versions prior to 1.0.2.52, update to version 1.0.2.52 or later. For WNDR3700v4 versions prior to 1.0.2.92, update to version 1.0.2.92 or later. For WNDR4300 versions prior to 1.0.2.94, update to version 1.0.2.94 or later. For WNDR4300v2 versions prior to 1.0.0.50, update to version 1.0.0.50 or later. For WNDR4500v3 versions prior to 1.0.0.50, update to version 1.0.0.50 or later. For WNR2000v5 versions prior to 1.0.0.62, update to version 1.0.0.62 or later.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾