PT-2020-8834

CVE-2018-21190

·

تاريخ النشر

2020-04-28

·

تاريخ التحديث

2020-05-01

الوصف من

CVSS 3.1
6.8
متوسطة
المقاييسAV:A/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions D6100 versions 1.0.0.0 through 1.0.0.56 D7800 versions 1.0.0.0 through 1.0.1.33 R6100 versions 1.0.0.0 through 1.0.1.19 R7500 versions 1.0.0.0 through 1.0.0.121 R7800 versions 1.0.0.0 through 1.0.2.39 R9000 versions 1.0.0.0 through 1.0.2.51 WNDR3700v4 versions 1.0.0.0 through 1.0.2.91 WNDR4300 versions 1.0.0.0 through 1.0.2.93 WNDR4300v2 versions 1.0.0.0 through 1.0.0.49 WNDR4500v3 versions 1.0.0.0 through 1.0.0.49 WNR2000v5 versions 1.0.0.0 through 1.0.0.61
Description A stack-based buffer overflow issue affects certain NETGEAR devices when an authenticated user exploits the vulnerability.
Recommendations For D6100 version 1.0.0.56 and earlier, update to version 1.0.0.57 or later. For D7800 version 1.0.1.33 and earlier, update to version 1.0.1.34 or later. For R6100 version 1.0.1.19 and earlier, update to version 1.0.1.20 or later. For R7500 version 1.0.0.121 and earlier, update to version 1.0.0.122 or later. For R7800 version 1.0.2.39 and earlier, update to version 1.0.2.40 or later. For R9000 version 1.0.2.51 and earlier, update to version 1.0.2.52 or later. For WNDR3700v4 version 1.0.2.91 and earlier, update to version 1.0.2.92 or later. For WNDR4300 version 1.0.2.93 and earlier, update to version 1.0.2.94 or later. For WNDR4300v2 version 1.0.0.49 and earlier, update to version 1.0.0.50 or later. For WNDR4500v3 version 1.0.0.49 and earlier, update to version 1.0.0.50 or later. For WNR2000v5 version 1.0.0.61 and earlier, update to version 1.0.0.62 or later.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾