PT-2020-8840
CVE-2018-21196
·
تاريخ النشر
2020-04-28
·
تاريخ التحديث
2020-05-05
الوصف من
CVSS 3.1
6.8
متوسطةالمقاييسAV:A/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
NETGEAR D6100 versions 1.0.0.0 through 1.0.0.56
NETGEAR R6100 versions 1.0.0.0 through 1.0.1.19
NETGEAR R7800 versions 1.0.0.0 through 1.0.2.39
NETGEAR R9000 versions 1.0.0.0 through 1.0.2.51
NETGEAR WNDR3700v4 versions 1.0.0.0 through 1.0.2.91
NETGEAR WNDR4300 versions 1.0.0.0 through 1.0.2.93
NETGEAR WNR2000v5 versions 1.0.0.0 through 1.0.0.61
Description
A stack-based buffer overflow issue affects certain NETGEAR devices, allowing an authenticated user to potentially exploit this issue.
Recommendations
For NETGEAR D6100 version 1.0.0.56 and earlier, update to version 1.0.0.57 or later.
For NETGEAR R6100 version 1.0.1.19 and earlier, update to version 1.0.1.20 or later.
For NETGEAR R7800 version 1.0.2.39 and earlier, update to version 1.0.2.40 or later.
For NETGEAR R9000 version 1.0.2.51 and earlier, update to version 1.0.2.52 or later.
For NETGEAR WNDR3700v4 version 1.0.2.91 and earlier, update to version 1.0.2.92 or later.
For NETGEAR WNDR4300 version 1.0.2.93 and earlier, update to version 1.0.2.94 or later.
For NETGEAR WNR2000v5 version 1.0.0.61 and earlier, update to version 1.0.0.62 or later.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾