PT-2020-8846

CVE-2018-21202

·

تاريخ النشر

2020-04-28

·

تاريخ التحديث

2020-05-04

الوصف من

CVSS 3.1
8.8
عالية
المقاييسAV:A/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions NETGEAR D7800 versions 1.0.1.30 and earlier NETGEAR R6100 versions 1.0.1.20 and earlier NETGEAR R7500 versions 1.0.0.118 and earlier NETGEAR R7500v2 versions 1.0.3.24 and earlier NETGEAR R7800 versions 1.0.2.40 and earlier NETGEAR R9000 versions 1.0.2.52 and earlier NETGEAR WNDR3700v4 versions 1.0.2.96 and earlier NETGEAR WNDR4300 versions 1.0.2.98 and earlier NETGEAR WNDR4300v2 versions 1.0.0.54 and earlier NETGEAR WNDR4500v3 versions 1.0.0.54 and earlier
Description The issue is a stack-based buffer overflow that can be exploited by an unauthenticated attacker.
Recommendations For NETGEAR D7800 version 1.0.1.30 and earlier, update to version 1.0.1.30 or later. For NETGEAR R6100 version 1.0.1.20 and earlier, update to version 1.0.1.20 or later. For NETGEAR R7500 version 1.0.0.118 and earlier, update to version 1.0.0.118 or later. For NETGEAR R7500v2 version 1.0.3.24 and earlier, update to version 1.0.3.24 or later. For NETGEAR R7800 version 1.0.2.40 and earlier, update to version 1.0.2.40 or later. For NETGEAR R9000 version 1.0.2.52 and earlier, update to version 1.0.2.52 or later. For NETGEAR WNDR3700v4 version 1.0.2.96 and earlier, update to version 1.0.2.96 or later. For NETGEAR WNDR4300 version 1.0.2.98 and earlier, update to version 1.0.2.98 or later. For NETGEAR WNDR4300v2 version 1.0.0.54 and earlier, update to version 1.0.0.54 or later. For NETGEAR WNDR4500v3 version 1.0.0.54 and earlier, update to version 1.0.0.54 or later.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾