PT-2020-8870
CVE-2018-21226
·
تاريخ النشر
2020-04-28
·
تاريخ التحديث
2020-05-05
الوصف من
CVSS 3.1
8.8
عاليةالمقاييسAC:L/AV:A/A:H/C:H/I:H/PR:N/S:U/UI:N
Name of the Vulnerable Software and Affected Versions
NETGEAR JNR1010v2 versions prior to 1.1.0.48
NETGEAR JWNR2010v5 versions prior to 1.1.0.48
NETGEAR WNR1000v4 versions prior to 1.1.0.48
NETGEAR WNR2020 versions prior to 1.1.0.48
NETGEAR WNR2050 versions prior to 1.1.0.48
Description
The issue is related to authentication bypass, which affects certain NETGEAR devices.
Recommendations
For NETGEAR JNR1010v2 versions prior to 1.1.0.48, update to version 1.1.0.48 or later.
For NETGEAR JWNR2010v5 versions prior to 1.1.0.48, update to version 1.1.0.48 or later.
For NETGEAR WNR1000v4 versions prior to 1.1.0.48, update to version 1.1.0.48 or later.
For NETGEAR WNR2020 versions prior to 1.1.0.48, update to version 1.1.0.48 or later.
For NETGEAR WNR2050 versions prior to 1.1.0.48, update to version 1.1.0.48 or later.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾