PT-2020-8893
CVE-2018-21250
·
تاريخ النشر
2020-06-19
·
تاريخ التحديث
2020-06-29
الوصف من
CVSS 3.1
6.5
متوسطةالمقاييسAV:N/AC:L/PR:N/UI:R/S:U/C:N/I:N/A:H
Name of the Vulnerable Software and Affected Versions
Mattermost Server versions prior to 5.2.2
Mattermost Server versions prior to 5.1.2
Mattermost Server versions prior to 4.10.4
Description
The issue allows remote attackers to cause a denial of service, specifically memory consumption, via crafted image dimensions.
Recommendations
For versions prior to 5.2.2, update to version 5.2.2 or later.
For versions prior to 5.1.2, update to version 5.1.2 or later.
For versions prior to 4.10.4, update to version 4.10.4 or later.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾