PT-2020-9916
CVE-2019-17557
·
تاريخ النشر
2020-05-04
·
تاريخ التحديث
2022-01-06
الوصف من
CVSS 3.1
5.4
متوسطةالمقاييسAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
Apache Syncope EndUser UI versions prior to 2.0.15
Apache Syncope EndUser UI versions prior to 2.1.6
Description
The Apache Syncope EndUser UI login page reflects the
successMessage parameters, allowing a user to execute JavaScript code from a URL query string. This issue affects users accessing the EndUser UI.Recommendations
For versions prior to 2.0.15, update to version 2.0.15 or later to resolve the issue.
For versions prior to 2.1.6, update to version 2.1.6 or later to resolve the issue.
As a temporary workaround, consider restricting access to the EndUser UI login page to minimize the risk of exploitation.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾