PT-2020-9989

CVE-2019-18834

·

تاريخ النشر

2020-07-23

·

تاريخ التحديث

2020-07-26

الوصف من

CVSS 3.1
6.1
متوسطة
المقاييسAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions: WooCommerce Subscriptions plugin versions prior to 2.6.3
Description: The issue allows remote attackers to execute arbitrary JavaScript due to mishandled Billing Details in WCS Admin Post Types in class-wcs-admin-post-types.php. This enables the execution of arbitrary JavaScript code.
Recommendations: For versions prior to 2.6.3, update to version 2.6.3 or later to resolve the issue. As a temporary workaround, consider restricting access to the Billing Details in WCS Admin Post Types to minimize the risk of exploitation.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾