PT-2021-10197
CVE-2020-18658
·
تاريخ النشر
2021-06-23
·
تاريخ التحديث
2021-06-25
الوصف من
CVSS 3.1
6.1
متوسطةالمقاييسAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions:
GetSimpleCMS versions prior to 3.3.16
Description:
A Cross Site Scripting (XSS) issue exists, allowing exploitation via the
timezone parameter to the "settings.php" endpoint.Recommendations:
For versions prior to 3.3.16, update to version 3.3.16 or later to resolve the issue.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾