PT-2021-10207

CVE-2020-18668

·

تاريخ النشر

2021-06-24

·

تاريخ التحديث

2021-07-01

الوصف من

CVSS 3.1
5.4
متوسطة
المقاييسAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions: WebPort versions prior to 1.19.1
Description: The issue is related to a Cross Site Scripting (XSS) problem. It can be exploited via the description parameter to script/listcalls.
Recommendations: For versions prior to 1.19.1, update to version 1.19.1 or later to resolve the issue. As a temporary workaround, consider restricting access to the script/listcalls endpoint until the update is applied. Avoid using the description parameter in the affected endpoint until the issue is resolved.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾