PT-2021-10340

CVE-2020-19316

·

تاريخ النشر

2021-12-20

·

تاريخ التحديث

2022-01-06

الوصف من

CVSS 3.1
8.8
عالية
المقاييسAV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions: Laravel Framework versions prior to 5.8.17
Description: The issue is an OS Command injection vulnerability in the link function within Filesystem.php. This vulnerability affects the Laravel Framework.
Recommendations: For versions prior to 5.8.17, update to version 5.8.17 or later to resolve the issue.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
GHSA-W2PM-R78H-4M7V
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾